Reply To: MariaDBのアップデートができない(10.1→10.5)

TOP Forums バグ報告と提案(Requests and Feedback) MariaDBのアップデートができない(10.1→10.5) Reply To: MariaDBのアップデートができない(10.1→10.5)

#984
cloudy
Participant

    Yutori さん、こんにちは。

    上記でアップデートがエラーになるのでしたら、まずは kusanagi モジュールだけアップデートを試していただいてもよろしいでしょうか?

    yum clean all
    yum update kusanagi –disablerepo=mariadb

    これでエラーが出なければ、残りのモジュールも通常のアップデートを試してみてください。

    yum update –enablerepo=remi,remi-php56 –disablerepo=mariadb
    yum update –enablerepo=remi,remi-php56

    • This reply was modified 1 year, 9 months ago by cloudy.