AWSでインスタンスタイプの変更時にエラーとなる

TOP Forums その他(Everything else KUSANAGI) AWSでインスタンスタイプの変更時にエラーとなる

AWSでインスタンスタイプの変更時にエラーとなる

Viewing 1 reply thread
  • Author
    Posts
    • #742
      tsyk70725
      Participant

      AWSでKUSANAGI for AWS (WordPress)を利用させて頂いております。
      インスタンスタイプをt2.largeをr5.2xlarge等に変更しようとすると以下のエラーになります。

      The instance configuration for this AWS Marketplace product is not supported. Please see the AWS Marketplace site for more information about supported instance types, regions, and operating systems.

      この場合は新しいタイプのインスタンスタイプに変更できないものと諦めていたのですが、
      AWSのヘルプに下記内容の記述がございました。
      https://docs.aws.amazon.com/ja_jp/quickstart/latest/sap-hana/troubleshooting.html

      ===========
      インスタンスタイプを確認し、サポートされているインスタンスタイプで再起動してみてください。必要なインスタンスタイプのサポートを拡張する場合は、サポートチームに連絡し、サポートケースを開いてください。
      ===========

      本件についてAWSに問い合わせしたところ、
      以下の回答を頂いたのですがインスタンスタイプの拡張をご依頼しても問題ないのかご教授頂けますと幸いでございます。

      ============
      Marketplace AMI においては AMI 販売者が何らかの明確な意図をもって制限を課している場合がございます。
      この為、AMI 販売者の意図しないインスタンスタイプでの使用はライセンス違反等の問題につながる可能性がある点をご留意ください。こちらにご同意いただけるようでしたらインスタンスタイプのサポート範囲が拡張出来ないか問い合わせ致します。
      ============

    • #744
      katakura
      Participant

      こんにちは、tsyk70725さん。

      ご指摘の通り、AWSのKUSANAGI for AWS (WordPress)のインスタンスタイプが最新の状態に対応していませんでしたので、この度、対応のインスタンスタイプを修正いたしました。

      修正内容のは以下になります。

      • GPU instance と FPGA Instances と Machine Learning ASIC Instances は対応外とする。
      • CPU が arm 対応のインスタンスタイプは対応外とする。
      • 上記以外は全て対応とする。

      r5.2xlargeにも対応しましたので、確認してみてください。

      • This reply was modified 6 days, 21 hours ago by katakura.
      • This reply was modified 6 days, 21 hours ago by katakura.
Viewing 1 reply thread
  • You must be logged in to reply to this topic.

Next article

フォーラムについて